Från den 1 mars går det inte längre att använda Internet Explorer 6 i Google Docs, meddelar Google.

– Vi fasar ut vår support och börjar med Google Docs och Google Sites, säger Rajen Sheth, som är produktchef för Google Apps till IDG News.

Från och med i mars stänger supporten för nyckelfunktionerna i samarbetsverktyget Docs och värdtjänsten Sites, vad gäller den nio år gamla webbläsaren.

Utfasningen gäller även Firefox 2.0 och äldre, liksom Safari 2.0 och Googles egen webbläsare Chrome 3.0.

– Alla som kör äldre webbläsare bör uppgradera till senare versioner, inklusive Internet Explorer 8, Firefox 3.6, Safari 4.0 och Chrome 4.0, säger han.

Både Facebook och Googles Youtube har avslutat supporten för Internet Explorer 6.

Webbläsaren är inte bara gammal, utan har även varit behäftad med säkerhetsproblem. Det har lett till varningar från tyska och franska myndigheter att använda den.

Microsoft har utfärdat en fix som ska åtgärda problemen.

Internet Explorer 6 rasar samtidigt i användning, från 34 procent av alla webbläsare i december 2008, till 21 procent i december i fjol, uppger Net Applications,

Microsoft utlovar stöd för webbläsaren fram till april 2014. Då försvinner även all support för Windows XP, som är det operativsystem som i första hand är kopplat till Internet Explorer 6.

Du följer väl CS på Twitter? Vi finns på twitter.com/ComputerSweden