I en säkerhetsvarning som den amerikanska säkerhetstjänsten NSA publicerade i går torsdag beskrivs hur hackare använder sig av ett säkerhetshål i mjukvaran Exim som överför mejl och ofta används i Unixbaserade system som Linux. Redan förra året kom en säkerhetsuppdatering men alla har inte uppdaterat sina system, rapporterar Reuters.

NSA vill inte kommentera vilka branscher som kan ha drabbats extra mycket av de pågående hackarattackerna eller hur många som kan ha drabbats.

Däremot så ska attackerna kunna kopplas direkt till den ryska säkerhetstjänsten GRU, enligt NSA som pekar ut hackargruppen Sandworm som bland annat misstänks för att ha attackerat ett kraftverk i Ukraina för fyra år sedan. USA:s utrikesminister Mike Pompeo har också anklagat samma grupp för att ha attackerat Georgien.

Läs också:
Ryska statshackare laddade upp falska appar på Google Play
Hacking med dödlig utgång – och hur vi stoppar det