Har du en server som använder sig av OpenSSL bör du snarast uppdatera till den senaste versionen (1.1.1k) som skickades ut under torsdagen.

Bakgrunden är att äldre versioner av programbiblioteket har en allvarlig sårbarhet med beteckningen CVE-2021-3449 som kan utnyttjas av hackare för att krascha servrar, vilket kan ställa till med stor skada.

Troligtvis är det bara en tidsfråga innan hackare kommer börja leta efter servrar som inte har uppdaterats, så det är viktigt att uppdatera så snart som möjligt.

I sammanhanget kan nämnas att torsdagens uppdatering täpper till en annan allvarlig sårbarhet med beteckningen CVE-2021-3450 som har med certifikat att göra.

Vill du veta mer om sårbarheterna bjuder Ars Technica på en bra sammanfattning.