Forskare på säkerhetsföretaget Qualys upptäckte för några månader sedan att det finns 21 allvarliga sårbarheter i Exim, världens mest populära mejlserver.

Med hjälp av sårbarheterna kan hackare komma åt valfri fil på servrarna, något som är extra allvarligt med tanke på att drygt 60 procent av alla mejlservrar baseras på just Exim.

För att vara på den säkra sidan uppmanas alla användare att så snart som möjligt uppdatera mjukvaran till version 4.94.2 eller senare.

Enligt uppgift uppskattas närmare fyra miljoner servrar vara i riskzonen i skrivande stund. Till exempel har servrar som använder sig av Debian 9 ännu inte uppdaterats, rapporterar The Register.