Forskare på säkerhetsföretaget Randori varnar i en ny rapport för en allvarlig sårbarhet i Palo Alto Networks brandvägg Global Protect.

Sårbarheten har fått beteckningen CVE 2021-3064 och klassas som 9,8 av 10 på CVSS-skalan, något som innebär att alla användare rekommenderas att uppdatera mjukvaran till version 8.1.17 så snart som möjligt.

Enligt Palo Alto Networks är drygt 10 000 datorer i farozonen och redan nu finns det tecken på att hackare har börjat utnyttja sig av sårbarheten för att komma åt inloggningsuppgifter och andra känsliga uppgifter.

Oroliga användare uppmanas att kontrollera loggar och varningar för att se om det förekommer misstänkta aktiviteter.