Forskare på säkerhetsföretaget Qualys har upptäckt en allvarlig sårbarhet i Polkit, ett ramverk som används i Linux-baserade operativsystem.

Sårbarheten har getts beteckningen CVE-2021-4034 men kallas för enkelhets skull för Pwnkit.

Med hjälp av Pwnkit kan obehöriga användare få administratörsrättigheter, något som enligt Bleeping Computer redan har börjat utnyttjas av hackare.

Lyckligtvis har det släppts säkerhetsfixar för flera av de drabbade operativsystemen under de senaste dagarna, däribland Ubuntu och Red Hat.

Dessutom har skaparna av Polkit lagt upp en fix på Gitlab, så det går att skydda sig även om man kör ett annat Linux-baserat operativsystem.