Nyligen upptäckte Microsoft två allvarliga sårbarheter i Linux som fått beteckningarna CVE-2022-29799 och CVE-2022-29800.

Sårbarheterna återfinns i networkd-dispatcher, en komponent som hanterar ändringar i nätverksstatusen.

I värsta fall kan hackare utnyttja sårbarheterna för att få full tillgång till innehållet på en dator, detta då networkd-dispatcher körs med administratörsrättigheter vid uppstart.

Enligt uppgift ska sårbarheterna lyckligtvis ha åtgärdats i de vanligaste Linuxdistributionerna, så om du vill vara på den säkra sidan bör du installera de senaste uppdateringarna så snart som möjligt.

Vill du veta mer om sårbarheterna kan du ta del av en utförlig beskrivning hos Arstechnica.