Australiska Atlassian varnar nu för att en kritisk sårbarhet upptäckts i deras Confluence-verktyg och att den används aktivt för attacker, rapporterar The Register.

Säkerhetsbristen ska påverka Conluence hela vägen tillbaka till version 1.3.5 som släpptes 2013.

I dagsläget finns ingen patchad version av vare sig Confluence Server och Confluence Data Center. Atlassian skriver att det är företagets högsta prioritet att ta fram dessa.

Påverkade användare uppmanas begränsa internetåtkomsten för Confluence eller stänga av det helt.

Läs också: Kritisk sårbarhet påverkar miljontals Android-mobiler