Cisco meddelar nu att de täppt igen tre säkerhetssårbarheter men också valt att inte göra något åt en VPN-relaterad sårbarhet (CVE-2022-20923) som påverkar fyra av företagets routrar. Dessa routrar är:

  • RV110W Wireless-N VPN Firewall
  • RV130 VPN Router
  • RV130W Wireless-N Multifunction VPN Router
  • RV215W Wireless-N VPN Router

Samtliga fyra har sedan tidigare nått sitt end of life-stadie och har slutat tillverkas och stödjas.

Cisco uppmanar användare att byta till ny hårdvara som inte har den aktuella VPN-sårbarheten, som skulle kunna användas för att komma åt en enhets IPSEC VPN.

Läs också: Höj säkerheten – så väljer du bäst VPN till företaget